Enable checking of security updates for disabled modules