With DevDesktop 2, use drush 8 (not drush 9)