Upgrading from PHP 5.6 to 7.1 or 7.2