Error: 'Failed to retrieve the Drupal version in the requested VCS path' and 'Your Composer dependencies require a PHP version \">= 7.4.0\". You are running 7.3.27.'